新しいグラボに替えたんだけどさ

この記事をSNSで投稿する

1: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:32:42.40 ID:1e6Jvjmu0.net
HDMIでモニターに接続しても画面に何も映らない

どうしたらいいの?

2: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:33:25.51 ID:LFjvksQ70.net
切り替え切り替えー!
5: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:36:08.42 ID:1e6Jvjmu0.net
>>2
モニターでHDMIに設定しても映らない
3: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:34:43.09 ID:kd9d+/zt0.net
もっと強く差し込む
4: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:35:17.94 ID:i1YFEKaD0.net
叩き割る
6: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:36:09.59 ID:nTsq/uud0.net
ケーブル化モニタ側が壊れてる
別のケーブルかモニタで試してみろ
7: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:36:58.60 ID:1e6Jvjmu0.net
>>6
ケーブルとモニターが壊れてないことは断言できる
11: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:38:40.15 ID:nTsq/uud0.net
>>7
なぜ断言できるか説明しろ
18: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:40:44.90 ID:1e6Jvjmu0.net
>>11
PS3がモニターに映るって理由だけじゃ断言できませんか
9: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:37:39.25 ID:yRQctnlY0.net
DVIとかでは映るの?
15: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:39:17.66 ID:1e6Jvjmu0.net
>>9
DVIはコネクタ部分が若干違って使えない
VGAのコネクタはグラボについてない
32: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:59:04.78 ID:Dp7wD6w70.net
>>15
DVI-Dのケーブルを買ってくればいい
どうせ手元にはDVI-Iのヤツしか無いんだろ
10: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:38:30.54 ID:1e6Jvjmu0.net
前はHD 6670
さっきR9 280Xにした


13: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:38:45.33 ID:6Kt7EBRH0.net
オンボだとバイオスで切り替えなきゃいけなかったりするだろ
14: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:38:46.81 ID:ngtwbCNXa.net
グラボ取ってオンボから出力してみろ
それで写ったらグラボが悪い
20: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:43:19.77 ID:NrvI1Ymu0.net
R9 280Xか
じゃあ原因はあれやな
21: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:44:44.10 ID:lDYplkvB0.net
ドライバ
22: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:47:02.02 ID:ngtwbCNXa.net
あー分かった
お前ちゃんと電源供給してるか?
23: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:48:05.74 ID:1e6Jvjmu0.net
>>22
750Wのやつわざわざ買って補助電源繋げたけどダメです
25: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:49:45.29 ID:ngtwbCNXa.net
>>23
そうか・・・
ファンは回ってる?
28: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:53:05.90 ID:1e6Jvjmu0.net
>>25
グラボのファンは回ってる
26: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:50:47.24 ID:rN/YyYKC0.net
BIOS(UEFI)の設定がおかしいのでは
28: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:53:05.90 ID:1e6Jvjmu0.net
>>26
初心者にはよくわからん
31: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:56:50.80 ID:rN/YyYKC0.net
今までは別のグラボだったのかオンボードだったのか
とりあえず引っこ抜いてオンボードから画面出力できるか試すべき
33: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 17:59:16.66 ID:1e6Jvjmu0.net
オンボードから出力ってどうやるの?
35: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 18:02:04.92 ID:wRg5YYW9M.net
オンボード出力試してないのかよ
マザボから出てる方の端子接続するだけ
ケース側面に平行な方の端子
36: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 18:12:02.94 ID:1e6Jvjmu0.net
マジでオンボードから出力ってのがわからない
37: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 18:14:45.03 ID:wRg5YYW9M.net
no title
38: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 18:16:57.75 ID:1e6Jvjmu0.net
>>37
蓋ついててわかんなかったわありがとう
39: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 18:17:53.35 ID:1e6Jvjmu0.net
映らないです
40: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 18:22:22.27 ID:ngtwbCNXa.net
>>39
オンボで試すときはグラボ外せよ?
41: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 18:22:51.34 ID:1e6Jvjmu0.net
>>40
外したよ!
それでも映らないんだ
44: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 18:25:29.34 ID:1e6Jvjmu0.net
どこかに電源からのケーブルつなぎ忘れてたりするのかな
45: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 18:27:31.65 ID:i1YFEKaD0.net
オンボでうつらないならもうダメだろw
47: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 18:28:44.69 ID:N7uREcPbM.net
画面が映らないまでもファン等はしっかり回ってるんだよな?
とりあえずCMOSクリアでもしたらいい
49: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 18:32:48.12 ID:1e6Jvjmu0.net
>>47
全部ファンは回ってる
48: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 18:29:44.66 ID:1e6Jvjmu0.net
グラボ替える作業始める直前までは映ってたのに

nvidiaとAMDのソフト全部アンインストールしたのと映らないのは関係あるんですかね

50: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 18:33:27.21 ID:N7uREcPbM.net
ディスプレイ側の入力切り替えはちゃんとしてるか?
普通は自動で切り替わるけど信号来てすらいないなら切り替わらん
51: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 18:35:34.25 ID:1e6Jvjmu0.net
>>50
切り替えてる

接続されてないと画面に表示が出るし

52: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 18:39:43.37 ID:1e6Jvjmu0.net
もうどうしたらいいかわからないよ
53: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 18:41:15.22 ID:2iX8Ttv/0.net
映ってた状態に戻せ
43: 以下、\(^o^)/でVIPがお送りします 2014/11/15(土) 18:24:11.63 ID:ngtwbCNXa.net
もうむりぽ

引用元: http://viper.2ch.sc/test/read.cgi/news4vip/1416040362/

Sponsored Link
同カテゴリの新着記事

この記事をSNSで投稿する

『新しいグラボに替えたんだけどさ』へのコメント

  1. 名前:名無しの自作er 投稿日:2014/11/18(火) 08:03:26 ID:7bcb9dbf8 返信

    一旦電源もメモリもあらゆるパーツをバラして組み直すと直るパティーン
    と適当に言ってみる

  2. 名前:名無しの自作er 投稿日:2014/11/18(火) 08:18:17 ID:7d35438ec 返信

    電源変えたときに、ATX12V刺し忘れてるだけだろ

  3. 名前:名無しの自作er 投稿日:2014/11/18(火) 08:40:28 ID:1c52bf44c 返信

    オンボでも映らんのならケーブルかモニタが不良品の可能性もあるけどな
    5年前にBenQのモニタに買い換えたら映らなくて交換になったことあるし

  4. 名前:名無しの自作er 投稿日:2014/11/18(火) 08:46:03 ID:781120731 返信

    つか落ちなしかよ!
    直ってると良いな。

  5. 名前:名無しの自作er 投稿日:2014/11/18(火) 09:29:21 ID:861fc9dbf 返信

    こんな尻切れの記事をまとめてどうしたいのだ?

  6. 名前:名無しの自作er 投稿日:2014/11/18(火) 09:48:01 ID:a01a35685 返信

    どうなったのかわかんねーじゃん
    管理人アホか

  7. 名前:名無しの自作er 投稿日:2014/11/18(火) 11:25:13 ID:347d57ba8 返信

    画像もなしだとわからんな

  8. 名前:名無しの自作er 投稿日:2014/11/18(火) 12:08:56 ID:e9b2f5182 返信

    新しいグラボに交換するときはアンインストールだけじゃダメでしょ。
    アンインストールの後に
    クリーンアップツールを使ってまっさらな状態にせんと。

  9. 名前:名無しの自作er 投稿日:2014/11/18(火) 12:14:50 ID:e4fd81c28 返信

    どうしてこうも初心者は調べもせずに人に聞くのか

  10. 名前:名無しの自作er 投稿日:2014/11/18(火) 13:53:05 ID:0b9004e1b 返信

    どうなったんだろ、結局
    オンボすら分からないのにグラボ買い替えとか何かミスってるだけじゃ……

  11. 名前:名無しの自作er 投稿日:2014/11/18(火) 17:38:17 ID:c26760447 返信

    補助電源つけ忘れとか・・・無いよな普通()

  12. 名前:名無しの自作er 投稿日:2014/11/18(火) 17:39:27 ID:96bc900d5 返信

    >BIOS(UEFI)の設定がおかしいのでは
    >初心者にはよくわからん
    アホかよ

  13. 名前:名無しの自作er 投稿日:2014/11/18(火) 17:42:04 ID:b5ae22162 返信

    CPU電源をグラボに
    グラボ電源をCPU電源に差してるに100バーツ

  14. 名前:名無しの自作er 投稿日:2014/11/18(火) 17:55:41 ID:682150d40 返信

    PS3をHDMIに変更した時に出力設定をHDMIに変更していなくて真っ暗だった時に似ている

  15. 名前:名無しの自作er 投稿日:2014/11/19(水) 15:23:13 ID:1745a5056 返信

    あれ以来、人も来るしコメントも付くようになったけど
    記事も適当なのが増えたな

コメントをどうぞ

メールアドレスが公開されることはありません。

コメントに画像を添付できます

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)