グラボ買ったけど動作しない助けて

この記事をSNSで投稿する

1: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 12:50:13.31 ID:TD9sQ/71a.net
おととい位にグラボ買うなら何?的なスレッドを立てた者です。
msigtx980を買ったんですが動作しません助けてください
cpu a8-3870k
マザ a75a-g35
電源 cooler master v750
メモリ adata ddr3 4g x 2
ssd
グラボ msi gtx 980 gaming 4g
右下にb2と出てそこから動きません

_SL1500_

Sponsored Link

4: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 12:51:39.23 ID:TD9sQ/71a.net
マザボがpcie 2.0しか対応していないのですが互換性があると聞きわざと3.0のグラボを買いました
7: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 12:53:02.37 ID:AYJ/SJHS0.net
>>4
PC初心者だけどそこは間違いなく問題ない
良かったな!
6: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 12:52:47.63 ID:uplwyAG90.net
メモリふーふーしてさしなおす
8: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 12:53:22.79 ID:TD9sQ/71a.net
グラボを抜いた状態だと動作するんです
12: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 12:54:30.41 ID:ji8aLVLi0.net
しっかり6ピンと8ピン刺してる?
15: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 12:55:21.03 ID:TD9sQ/71a.net
>>12
何度も確認しましたがちゃんと刺さっています
pciの方も確認済みです
13: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 12:55:12.59 ID:sl0QyE5x0.net
BIOSの問題だろう マザボもcpuも古いけど更新したの?
それにしてもアンバランスだな
18: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 12:56:10.60 ID:TD9sQ/71a.net
>>13
アンバランスは承知の上です
次のバイト代が出たらマザボとcpuも帰るつもりです
14: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 12:55:16.20 ID:AYJ/SJHS0.net
ドライバ更新
BIOS更新
CMOSクリア

どや?

17: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 12:55:55.08 ID:LMKkTBTsd.net
>>14
これ
22: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 12:57:44.58 ID:TD9sQ/71a.net
>>14
cmosがよくわかりません
16: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 12:55:51.35 ID:ji8aLVLi0.net
起動してファン回るの?
19: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 12:56:26.54 ID:TD9sQ/71a.net
>>16
回ります
20: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 12:56:39.57 ID:5zX8VNxN0.net
メモリ抜き差しで直ることもある
21: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 12:56:48.43 ID:V/xUlJNE0.net
AMDのCPUちょんとマザボちゃんが拒絶反応起こしてるからR9 295X2に買い換えないとダメだよ
25: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 12:58:46.71 ID:TD9sQ/71a.net
>>21
買い換えた電源をまた買い換えねばなりませんね
24: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 12:58:44.77 ID:Kt/lBPNs0.net
前にグラボ使ってた?
グラボのドライバー全部アンスコして入れ直してみ
26: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 12:59:28.27 ID:TD9sQ/71a.net
>>24
オンボでやってました
やっぱドライバ臭い気がしてきました
30: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 13:00:49.13 ID:ji8aLVLi0.net
>>26
ん?もしかしてドライバオンボの時のまま?
オンボの方アンインストールしてグラボの方入れてみ
27: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 12:59:49.71 ID:Uh8n/UWX0.net
Biosでグラボの設定変更した?
というか出力端子切り替えた?
29: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 13:00:36.77 ID:TD9sQ/71a.net
>>27
これかもしれません
試してみます
28: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 13:00:21.08 ID:Uh8n/UWX0.net
あとラデのドライバ削除した?
31: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 13:01:26.45 ID:TD9sQ/71a.net
>>28
してません
グラボ載せて付属のcd入れてなんとかなると思ってました
34: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 13:09:12.69 ID:Uh8n/UWX0.net
>>31
ドライバが混同してるとバグるからちゃんとアンインストールしておきなさい
35: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 13:10:40.35 ID:TD9sQ/71a.net
>>34
はい
今削除していまする
37: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 13:17:58.21 ID:TD9sQ/71a.net
やはり動きません
右下にb2と出て止まりその後一回のビープ音を出し続けます
36: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 13:14:06.06 ID:IZWznHui0.net
それメモリ死んでるパターン
俺もあって店持ってったらそうだった
38: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 13:18:21.84 ID:TD9sQ/71a.net
>>36
メモリってグラボの方じゃないですよね?
39: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 13:20:06.91 ID:IZWznHui0.net
CPUの隣に刺す方
40: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 13:21:04.64 ID:TD9sQ/71a.net
>>39
グラボを抜いた状態で起動出来るのでないかと・・・
41: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 13:24:35.02 ID:IZWznHui0.net
いや俺の時はそうだったよ
グラボ挿すと起動しなくて抜けば起動する
まぁ違うかもしれないけど
42: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 13:25:43.75 ID:TD9sQ/71a.net
>>41
そうですか片方を抜いてやってみます
43: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 13:31:59.43 ID:gLDEop9u0.net
>>41
メモリとグラボの相性か

メモコンも、PCIeもCPUに内蔵されてるから増えてるのかな?

45: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 13:34:52.85 ID:TD9sQ/71a.net
>>43
相性の問題なんですか

グラボ事態が壊れてるのってないですかね?

46: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 13:37:52.23 ID:IZWznHui0.net
別のメモリ無いの?
こんなところで聞くより店に電話して聞くのが一番楽だよ
48: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 13:38:28.46 ID:TD9sQ/71a.net
>>46
アマゾンさんで買っちゃいました^q^
52: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 13:46:04.05 ID:TD9sQ/71a.net
万策着きました
53: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 13:49:26.45 ID:n+X/1jbcd.net
AMDのドライバアンインストールしたらBIOSの設定画面開いて画面出力の優先をグラボにしろ
54: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 13:51:56.94 ID:K2ISjCSW0.net
>>53
BIOSの画面に行く前にb2のエラーが出ます
BIOSに行くキーを連打しているのですが
56: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 13:58:03.31 ID:b7w+HmJB0.net
BIOSアップデートしたのか?
俺もQuadro2000買った時ECSのz77がUEFI対応してなくてグラボ使えなかったけどBIOSアップデートしたら認識するようになったぞ
60: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 14:01:00.75 ID:TD9sQ/71a.net
>>56
もう一回最初から確認してみます
58: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 13:58:39.92 ID:xRSkZhvg0.net
いい加減CMOSクリアしろよ
59: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 14:00:40.84 ID:TD9sQ/71a.net
>>58
しました
63: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 14:12:51.55 ID:00y53HHy0.net
最小構成でやれば?
グラボは刺したままで
64: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 14:18:26.47 ID:TD9sQ/71a.net
>>63
やってみます
66: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 14:27:50.89 ID:JTSqc02l0.net
映像出力はどこからしているのか
67: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 14:32:22.36 ID:TD9sQ/71a.net
>>66
グラボさした時はグラボからやってます
69: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 14:37:44.19 ID:JTSqc02l0.net
古いマザーボードに新しいグラボを挿してもモニターに映らない
昨日もそんな人いたなー

>>右下にb2と出て止まりその後一回のビープ音を出し続けます
参考画像だして
>>そうですか片方を抜いてやってみます
片方って何?

70: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 14:38:44.60 ID:TD9sQ/71a.net
>>69
少し待ってください
片方とはメモリのことです
72: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 14:44:52.90 ID:JTSqc02l0.net
補助電源は挿した?
CMOSクリアはした?
74: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 14:45:47.61 ID:1YMkC67W0.net
Amazonで買ったなら返品余裕だけどな
75: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 14:46:36.30 ID:TD9sQ/71a.net
いけたあああああああ
76: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 14:46:58.55 ID:TD9sQ/71a.net
メモリを左右交換したらいけました
謎です
77: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 14:47:53.80 ID:SgreCoQQd.net
は?

え???

それってメモリが悪いんじゃん
ともかくドライバインストールして完成だな

78: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 14:52:31.88 ID:TD9sQ/71a.net
>>77
ちゃんと4gb2本分読み込んでいたんですけ・・・
今インストールしています
80: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 15:09:38.78 ID:AYJ/SJHS0.net
bios更新したから動いただけじゃないのか?
81: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 15:11:49.78 ID:K2ISjCSW0.net
>>80ちゃんと更新したんですけど・・・

皆さんのお陰で無事動きましたありがとうございました

82: 以下、\(^o^)/でVIPがお送りします 2015/03/05(木) 15:22:55.21 ID:00y53HHy0.net
おめでとう

引用元: http://viper.2ch.sc/test/read.cgi/news4vip/1425527413/



ブラックボックス化してるからプラモデルより難しいとか言われるんじゃないの。

Sponsored Link
同カテゴリの新着記事

この記事をSNSで投稿する

『グラボ買ったけど動作しない助けて』へのコメント

  1. 名前:名無しの自作er 投稿日:2015/03/05(木) 16:43:14 ID:206938960 返信

    逆にメモリもとの挿し順に戻したら再現出来るのか聞きたいわ
    このパターンははじめて聞いた

  2. 名前:名無しの自作er 投稿日:2015/03/05(木) 16:54:12 ID:2f7067932 返信

    もしかして:半ラッチ

  3. 名前:名無しの自作er 投稿日:2015/03/05(木) 16:56:45 ID:82c037b41 返信

    はえーな

  4. 名前:名無しの自作er 投稿日:2015/03/05(木) 17:26:26 ID:6342484f5 返信

    単にメモリがぬけかけてたんじゃないか?

  5. 名前:名無しの自作er 投稿日:2015/03/05(木) 17:48:26 ID:2e3651772 返信

    よかったね~

  6. 名前:名無しの自作er 投稿日:2015/03/05(木) 18:14:19 ID:a946888ab 返信

    A75M-ITXにHD5750挿してて
    HD7750買って挿したら映らない、HD5750に戻すと映る
    初期不良かと思ったが、とりあえずZ68マザーに挿すと問題なし
    LGA775の古いマザーに挿しても問題なし
    相性なんだろうか?と悩んだことを思い出した(未解決)

  7. 名前:名無しの自作er 投稿日:2015/03/05(木) 19:46:14 ID:907ec06b8 返信

    ※1
    構成くそすぎ
    なんでgtxなのバカなの?
    情弱だな

  8. 名前:名無しの自作er 投稿日:2015/03/05(木) 20:02:46 ID:f6e44dda9 返信

    誰に向かって言ってるんだこいつは……?

  9. 名前:名無しの自作er 投稿日:2015/03/05(木) 20:41:19 ID:0d7341293 返信

    ※7
    古いAMDから今度買い換えるって書いてるのに読めないの?
    残念だねえ

  10. 名前:名無しの自作er 投稿日:2015/03/05(木) 21:02:09 ID:9b08ae15d 返信

    「おすすめされたから」でGTX980をポンと買える金回りの良さが羨ましい

  11. 名前:名無しの自作er 投稿日:2015/03/06(金) 12:36:52 ID:a129cf4d5 返信

    そんなんで解決するもんなんだな。
    このパターンは知らなかったわ。
    困ったときの知識として頭の片隅に入れておこう。

  12. 名前:名無しの自作er 投稿日:2015/03/06(金) 16:56:51 ID:f3fae2679 返信

    大体がメモリ周りとCMOSかな?今までビデオカード付けてなくて
    初めてつけると接触系の馴染みもあるしな

  13. 名前:名無しの自作er 投稿日:2015/03/07(土) 16:44:45 ID:d3d8e7f50 返信

    俺の場合部屋の室温が低いとどうやっても読み込まないとかあったな
    メモリの電圧BIOSで上げたら何とかなったけど

コメントをどうぞ

メールアドレスが公開されることはありません。

コメントに画像を添付できます

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)