グラボが認識されないんだけど助けて

1: Socket774 2017/10/25(水) 12:07:50.433 ID:Ot94JE9M0 .net
GTX-1050 Ti (補助電源無のモデル)

・オンボードグラフィック(intel)からの移行
・グラボのファンは回る
・グラボ側にHDMIケーブルさして起動するも何も映らず
・マザボの方に刺してみたところ映る
・BIOS設定画面で確認したところ、PCI express優先の設定になってる
・グラボに付属していたディスクからドライバインストールしようとすると、ハードウェアが存在しませんと出てインストールできない

Sponsored Link

3: Socket774 2017/10/25(水) 12:09:16.735 ID:sPCf/dqj0
よく確認して買わないから

2: Socket774 2017/10/25(水) 12:08:37.170 ID:zm5a9zrHM
ヒント静電気

4: Socket774 2017/10/25(水) 12:10:26.580 ID:tXfE2qgLp
どうせ恥ずかしいからってパンツ脱がなかったじょうよわだろ

5: Socket774 2017/10/25(水) 12:10:27.306 ID:CtvSlDgEd
よく刺さってない

7: Socket774 2017/10/25(水) 12:12:29.542 ID:Ot94JE9M0 .net
>>5
挿し直しは3、4回試してる

6: Socket774 2017/10/25(水) 12:11:51.691 ID:Q4CIsN4Sa
今でも補助電源不要なのあるのかすげえ

8: Socket774 2017/10/25(水) 12:13:52.412 ID:Ot94JE9M0 .net
>>6
amazonでランキング1位になってたよ
9: Socket774 2017/10/25(水) 12:14:14.961 ID:zxeUzgPOa
え、ドライバインストールしてないの?

12: Socket774 2017/10/25(水) 12:15:15.870 ID:Ot94JE9M0 .net
>>9
普通インストールしなくても何かしら映るもんなんじゃないの?
ネットで調べても取り付けた後にインストールしてる記事が多い

10: Socket774 2017/10/25(水) 12:14:23.328 ID:sPCf/dqj0
マザボが古くて1000番台に対応してないんだろ

13: Socket774 2017/10/25(水) 12:17:50.991 ID:fHwMevWJ0
起動するためにドライバが要るんだからインストールが先だろ

20: Socket774 2017/10/25(水) 12:23:06.209 ID:Ot94JE9M0 .net
>>13
でもハードウェアが確認できませんってドライバーに弾かれる(´・ω・`)
no title

>>10
そんなに大昔のPCじゃないんだけどな(´・ω・`)

11: Socket774 2017/10/25(水) 12:14:24.571 ID:75MZJvolp
なんらかの理由により本体がグラボを認識してない。お前が悪い

15: Socket774 2017/10/25(水) 12:19:37.481 ID:N/km/KK60
そもそもBIOSでビデオカードが認識されてるのかどうなのか

17: Socket774 2017/10/25(水) 12:20:29.012 ID:Q4CIsN4Sa
ドライバはOSからGPUいじるためのものだからかんけえねえよ
マザボがちゃんと認識してない

21: Socket774 2017/10/25(水) 12:23:08.491 ID:Q4CIsN4Sa
違う端子に付け替えて見れば?

22: Socket774 2017/10/25(水) 12:25:28.822 ID:nEgWN9kKM
まず服を脱ぎます

23: Socket774 2017/10/25(水) 12:26:11.661 ID:k7U3JZeea
BIOSなのかUEFIなのか
あとはOSとCPUなにか教えて

26: Socket774 2017/10/25(水) 12:27:23.567 ID:Ot94JE9M0 .net
>>23
Windows10の64bit

no title

24: Socket774 2017/10/25(水) 12:26:21.046 ID:Ot94JE9M0 .net
BIOSのバージョン
no title

28: Socket774 2017/10/25(水) 12:28:43.013 ID:Q4CIsN4Sa
2014のまま?ならbiosアップデートしてみたら?USBとか必要だと思うけど

34: Socket774 2017/10/25(水) 12:33:18.996 ID:sPCf/dqj0
マザボの型番晒したほうが早い

35: Socket774 2017/10/25(水) 12:34:05.669 ID:Ot94JE9M0 .net
え、接触不良だったっぽい
うつったんだけど

38: Socket774 2017/10/25(水) 12:36:05.990 ID:wcji3uuJa
>>35
かわいい

36: Socket774 2017/10/25(水) 12:35:25.908 ID:Q4CIsN4Sa
wwwwおめでとう

37: Socket774 2017/10/25(水) 12:35:32.915 ID:LFDfUOiJ0
はい解散

39: Socket774 2017/10/25(水) 12:36:07.991 ID:Ot94JE9M0 .net
おまいらありがとう

40: Socket774 2017/10/25(水) 12:36:50.581 ID:uEb2fWiDd
来たら終わってた

41: Socket774 2017/10/25(水) 12:36:59.059 ID:CtvSlDgEd
俺の答えあってたやんけ

42: Socket774 2017/10/25(水) 12:37:53.707 ID:75MZJvolp
FACK

43: Socket774 2017/10/25(水) 12:40:09.772 ID:Ot94JE9M0 .net
ドライバもインストールできそう!
エラーでなくなった!

44: Socket774 2017/10/25(水) 12:41:41.809 ID:8TZW2J/l0
やれやれ

29: Socket774 2017/10/25(水) 12:29:25.539 ID:gb5W8Zhf0
BIOSとUEFIの違いもわかってないのにグラボ交換とかすんな

45: Socket774 2017/10/25(水) 12:43:20.265 ID:Ot94JE9M0 .net
>>29
うるせえチネっ!
俺も晴れてグラボデビューや!快適にPCライフを満喫するぜ!
うぉおおおおお( ・`ω・´)

48: Socket774 2017/10/25(水) 12:53:58.571 ID:+9evOseR0
なんか接触の問題な気がするなー
挿したあとズズって感じでちゃんと奥まで入ってる?

49: Socket774 2017/10/25(水) 12:56:13.336 ID:nc5YKkHad
>>48
後出しすぎて草

『グラボが認識されないんだけど助けて』へのコメント

  1. 名前:名無しのAMDer@Y市ASH区 投稿日:2017/10/26(木) 22:59:58 ID:49f25680a 返信

    ケースが地味に歪んでいたりマザボが微妙にずれて固定されてたりすると
    ちゃんと挿しても固定する段階になってズレる事はあるね。

  2. 名前:名無しの自作er 投稿日:2017/10/26(木) 23:03:47 ID:4cad5c4f7 返信

    初めてだと壊さないようにビビって挿すから
    挿さりが甘い系トラブルはありがちだよね

  3. 名前:名無しの自作er 投稿日:2017/10/26(木) 23:10:31 ID:12baf6291 返信

    挿し込み甘いとつかないからなとふんぬ!ふんぬ!と強めに挿して
    見事に安物マザーを作動不良にしてしまった俺が通りますよ

  4. 名前:名無しの自作er 投稿日:2017/10/26(木) 23:13:57 ID:25168f49c 返信

    マザボが古いとBIOSの更新必要なん?

    • 名前:名無しの自作er 投稿日:2017/10/27(金) 04:47:54 ID:6eb34a56a 返信

      Sandy世代前後のマザボだとGTX1000番代のグラボが認識しないこともある
      なんて書き込みをネットで見たけど、自分の環境じゃGTX1070もGT1030も普通に使えてた。
      でも一応BIOSは最新にしておくのが良いことに変わりなし

    • 名前:名無しの自作er 投稿日:2017/10/27(金) 08:18:21 ID:10f3c0ed3 返信

      X99初期なんかいろいろと酷かったぞ、
      PCIeのサウンドカード認識されないとかもあったし、
      グラボも起動時変な画面出てちょっとびびった(こっちはX79だったかもしれん)、
      起動すれば大丈夫だったからよかったんだけど。

    • 名前:名無しの自作er 投稿日:2017/10/27(金) 14:15:08 ID:f80dcdbfd 返信

      必要なこともあるで。
      上のレスにもあるようにSandy世代のマザボでRX480が認識せんかったわ。
      AsRockのBTO専用マザボで、BIOS配布終了してるしBIOS所有者に連絡取ったりで大変だったわ。
      BIOSを更新しないにしても配布してる内に確保しとくのがいいと思うわ。

  5. 名前:名無しの自作er 投稿日:2017/10/26(木) 23:44:56 ID:b2c69b8a8 返信

    映らなかったら端子をフーフーしなきゃ駄目だゾ

    • 名前:名無しの自作er 投稿日:2017/10/27(金) 12:31:58 ID:35d7efd8b 返信

      ファミコン時代はよくやったな。今思うとそれは息の水分で電気の通りを良くしているから簡易接点復活剤と言えるんだよな。勿論埃も飛ぶけど。

  6. 名前:名無しの自作er 投稿日:2017/10/26(木) 23:51:51 ID:d86e5d43d 返信

    びびって差し込みが甘かっただけか

  7. 名前:名無しの自作er 投稿日:2017/10/27(金) 00:17:03 ID:bf085e697 返信

    うぉおおおおお( ・`ω・´)
    ↑これかわいい

  8. 名前:名無しの自作er 投稿日:2017/10/27(金) 00:19:23 ID:e80f11cbc 返信

    ドライバ入れたかって・・・
    ドライバ入れないと映らないんだったら
    BIOS(UEFI)設定もできないしOSもインストールも出来ないじゃん

    • 名前:名無しの自作er 投稿日:2017/10/27(金) 02:32:48 ID:907f286f5 返信

      ほんとテキトーなこと書きやがる
      知識は>>1以下

      • 名前:名無しの自作er 投稿日:2017/10/27(金) 08:25:03 ID:10f3c0ed3 返信

        iGPU搭載してる奴って仕事以外で使ったことないからよくわからんのだが、
        BIOS画面くらい出るんじゃないのか?

        そもそもグラボのドライバだってOSに入ってるVESA標準である程度は使えるのが普通だろ。
        Windows10なら少しすればメーカーのドライバ勝手にインストールされるし。

        確かWindows10だとiGPUとマルチディスプレイ扱いでdGPUも一緒に使えるようになってたはずだからVESAドライバで何かしら映るはずなんだが。
        まぁ実際に試したことないから憶測だけどね。

        • 名前:名無しの自作er 投稿日:2017/10/27(金) 10:19:52 ID:d89c78a6a 返信

          多分、君の一つ上の人は※8に共感しているんだと思うよ。
          >>1以下の人が>>1に偉そうにしている事を怒ってるんだよ。
          口下手なだけなんだ。

      • 名前:名無しの自作er 投稿日:2017/10/27(金) 18:08:48 ID:5c3dca457 返信

        ドライバ入れなくてもGPUは出力はでるぞ。

  9. 名前:名無しの自作er 投稿日:2017/10/27(金) 04:20:23 ID:695cc3942 返信

    PCIの時代はケースの工作精度で接触不良起こして認識しないなんてよくあったけど
    PCIeって結構カッチリハマるよな
    よっぽどの安物ケースだったのか?

    • 名前:名無しの自作er 投稿日:2017/10/27(金) 08:29:29 ID:10f3c0ed3 返信

      うちのサウンドカードは接触悪くて何度か挿しなおさないと認識しないことがある。
      x1カードをx16スロットに装着してるからズレ易いのかもしれない。

      x16のグラボの場合はきっちりはまるからちゃんと奥まで差し込んでなかったとかでもなければそうそう接触不良なんて起こるとは思えない。

    • 名前:名無しの自作er 投稿日:2017/10/27(金) 13:44:59 ID:8c90981e0 返信

      製造元:サードウェーブデジノス=ドスパラだゾ?
      推して知るべし。

  10. 名前:名無しの自作er 投稿日:2017/10/27(金) 06:14:10 ID:9c6ae8519 返信

    とりえあずこういう時はエアー吹いとけば何とかなる

  11. 名前:名無しの自作er 投稿日:2017/10/27(金) 10:18:57 ID:03863d707 返信

    接触不良でも一応画面が映ってしまうのが怖いな

    • 名前:名無しの自作er 投稿日:2017/10/27(金) 11:36:53 ID:12956476a 返信

      映ってないぞ、iGPUから映してるだけっぽい
      ファンは動作してたみたいだけど電源ピン側だけ接触してたんかね

  12. 名前:名無しの自作er 投稿日:2017/10/27(金) 23:35:13 ID:c926caad1 返信

    PCI-Eにホコリ詰まってたんじゃない?
    UEFIとBIOSで制御違うから、最近の拡張カードだとたまに認識しないのあったり。

    うちでは古いX99でSLIしようとしたらBIOS古くて2枚目が認識しなくて悩んだ…
    なんだかんだでBIOS更新したらあっけなく認識したけど。